
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sandmountainreporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="free_share, high_schools, sports" />
<meta name="news_keywords" content="free_share, high_schools, sports" />
<meta name="description" content="The AHSAA announced Wednesday that area play during the regular season in baseball, softball, and soccer will be no more starting next season." />
<meta name="author" content="RON BALASKOVITZ The Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?crop=312%2C312%2C228%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="AHSAA switches baseball, softball, soccer to region play starting in 2022-23" />
<meta property="og:description" content="The AHSAA announced Wednesday that area play during the regular season in baseball, softball, and soccer will be no more starting next season." />
<meta property="og:site_name" content="sandmountainreporter.com" />
<meta property="og:section" content="Free Share" />
<meta property="fb:app_id" content="154338737916232" />
<meta property="article:publisher" content="https://www.facebook.com/SMRnews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/live/global/resources/styles/site.css?_dc=1532466338"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700|Oswald:700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1352330 .tnt-prop-img { max-width: 3075px; } #site-logo-1352330 { color: #666; } .follow-links-1352380 li { margin-right: 1px; padding: 0; } .follow-links-1352380 li a, .follow-links-1352380 li a:focus, .follow-links-1352380 li a:active { ; background-color: #004c78; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1352380 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1352380 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1352380 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1352380 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-1352378 .search-spinner { position: absolute; } #block-1352378 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1352378-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1352378-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1352378-dropdown .pull-right { float: none!important; } #site-search-1352378-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1352378 .site-search-form { width: 140px; } #site-search-1352378-btn { background-color: #004c78; border-color: #004c78; } #user-controls-1352382 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1352382 .tn-user-screenname, #user-controls-1352382 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1352382 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1352382 .dropdown-signup { font-size: 12px; } #user-controls-1352382 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1352382 .large-user-avatar { margin-right: 10px; } #user-controls-1352382 .large-user-controls { font-size: 12px; } #user-controls-1352382 .logout-btn { cursor: pointer; } #user-controls-1352382 .user-welcome { color: #004c78; } #user-controls-1352382 .login-btn { background-color: #004c78; border-color: #004c78; } #user-controls-1352382 .login-btn:hover { text-decoration: underline; } #block-1352377 .card { margin-bottom: 0; } #block-1352377 .card.product { border: 0; padding: 0; margin: 0; } #block-1352377 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1352377 .card .card-meta { display: block; } #block-1352377 .card-image { float: left; width: 40%; } #block-1352377 .card-image .photo { max-height: none; width: 100%; } #block-1352377 .card-body { float: right; width: 55%; } #block-1352377 .list-inline.pos-flow.block-links li { width: 100%; } #block-1352377 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1353823 .card { margin-bottom: 0; } #block-1353823 .card.product { border: 0; padding: 0; margin: 0; } #block-1353823 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1353823 .card .card-meta { display: block; } #block-1353823 .card-image { float: left; width: 40%; } #block-1353823 .card-image .photo { max-height: none; width: 100%; } #block-1353823 .card-body { float: right; width: 55%; } #block-1353823 .list-inline.pos-flow.block-links li { width: 100%; } #block-1353823 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-1352376 .tnt-prop-img { max-width: 3075px; } .follow-links-1352381 li { margin-right: 1px; padding: 0; } .follow-links-1352381 li a, .follow-links-1352381 li a:focus, .follow-links-1352381 li a:active { ; background-color: #004c78; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1352381 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1352381 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1352381 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1352381 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-1352326 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/free_share","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"RON BALASKOVITZ\nThe Reporter","start_hour":"07","id":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f","app":"editorial","ga_page":"\/free_share\/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":171},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/impressions.js?_dc=1650209716"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/traffic.js?_dc=1650173715"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/settings.js?_dc=1596463838"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1644526862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1644526862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1644527437"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1352394"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884787() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "sandmountainreporter.com",
            discovery: {
                element: "#evvnt-calendar-1884787",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Sand Mountain Reporter",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1644527505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1644527505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1644527048"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>AHSAA switches baseball, softball, soccer to region play starting in 2022-23 | Free Share | sandmountainreporter.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #004c78; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ /* font-family: 'Lora', serif; font-family: 'Open Sans', sans-serif; font-family: 'Oswald', sans-serif; */ body { font-family: 'Open Sans', sans-serif; } /* HEADER/NAVIGATION RELATED ***********************************************/ #site-top-nav .list-inline>li>a { color: #ed2024;} #user-controls-1352382 .login-btn { background: #ed2024;} .nav>li>a { padding: 10px 10px;} .navbar { min-height: 40px;} #main-navigation li a { font-family: 'Oswald', sans-serif; text-transform: uppercase; text-shadow: 1px 1px 1px #811; } #main-navigation li a:hover { text-shadow: none!important;} .dropdown-menu>li>a { text-transform:capitalize!important;color:#7e8992; text-shadow: none!important;} .dropdown-menu>li>a:hover { color:#000000;} /* BACKGROUND COLOR OF SLIDESHOW CAROUSEL **************************************/ .photo-carousel .item .photo-container { background-color: #e5e5e5;} /* BLOCK TITLES/HEADLINES RELATED *************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Oswald', sans-serif;} .block-title h1, .block-title h2, .block-title h3 { font-size:37px;font-weight:700;} .block-title-inner h3 a { color: #000000;} .card-headline a { color:#000000;font-family: 'Lora', serif;} /* BREAKING TICKER RELATED *******************************/ .block-title h4 { color: #006699;font-weight:normal;} .breaking .breaking-title h4 { font-family: 'Oswald', sans-serif; font-size: 23px; } .breaking .breaking-title h4 { line-height: 30px; text-transform: uppercase; } .block.light .breaking .card a { color: #ed2024; } .block.light .breaking .card a:hover { color:#811} .block.light .breaking .card .text-muted { color: #811;} .block.light .breaking .card .cm { color: #811;} /* BUTTON RELATED *************************************/ .smr-submitnews-block .btn-primary { background-color: #f00!important; border-color: #811!important; } .btn-primary { background-color: #069; border-color: #069; } @media (max-width: 991px) { #site-navbar-container, #main-navigation { background-color:#fff; border-bottom: 1px solid #ff0000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color:#000; } } #site-copyright, #site-copyright a, #site-footer, #site-footer a { color:#811;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sandmountainreporter.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/d065e428-e4d1-11e6-a464-0b4cc0a32b2b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="AHSAA switches baseball, softball, soccer to region play starting in 2022-23 | Free Share | sandmountainreporter.com" href="http://www.sandmountainreporter.com/search/?f=rss&amp;t=article&amp;c=free_share&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f  section-free-share type-article infinity-disabled" data-path="/free_share">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sandmountainreporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree_share&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=RON+BALASKOVITZ%0AThe+Reporter&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=171&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-11&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sandmountainreporter.com",
  secureDomain: "sandmountainreporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free_share","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sandmountainreporter.com/tncms/admin/editorial-asset/?edit=acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SANDMOUNTAINREPORTER&amp;publisher_url:sandmountainreporter.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-tips">Submit Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-job ">Job</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services ">Subscription Services</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1352330" class="tncms-block a"><div id="site-logo-1352330" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=640%2C125 640w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=750%2C146 750w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=990%2C193 990w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=1035%2C202 1035w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=1200%2C234 1200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=1333%2C260 1333w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=1476%2C288 1476w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/9215bfb0-8a21-11ea-b48d-77f8c6aae025.png?resize=2008%2C392 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3075"
            height="600"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1352380" class="tncms-block"><div class="follow-links-1352380 default">
    
    <section id="block-1352380" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SMRnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/smrnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/smrnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandmountainreporter.com",
  "sameAs" : ["https://www.facebook.com/SMRnews/","http://twitter.com/smrnews/","https://www.instagram.com/smrnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1352378" class="tncms-block"><ul id="site-search-1352378-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1352378" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1352378" class="site-search-form input-group default normal ">
        <label for="site-search-1352378-term" class="sr-only">Site search</label>
        <input id="site-search-1352378-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1352378-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1352378" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1352382" class="tncms-block"><div id="user-controls-1352382" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.sandmountainreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.sandmountainreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandmountainreporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandmountainreporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandmountainreporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1352382').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sandmountainreporter.com/users/logout/" id="user-logout-form-1352382"><input type="hidden" name="referer_url" value="https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-job"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Job</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SANDMOUNTAINREPORTER&amp;publisher_url:sandmountainreporter.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-tips"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Tips</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-schools"  href="/sports/high_schools/"  tabindex="0" >
                    <span class="nav-label ">High Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-colleges"  href="/sports/colleges/"  tabindex="0" >
                    <span class="nav-label ">Colleges</span>
                </a></li><li>
                <a class="nav-link    tnt-section-racing"  href="/sports/racing/"  tabindex="0" >
                    <span class="nav-label ">Racing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-faith"  href="/lifestyles/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/lifestyles/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1855878" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-cb32c25a-bcf3-11ec-b55a-67eec0344727" class="modal fullscreen in modal-image image-default modal-cb32c25a-bcf3-11ec-b55a-67eec0344727" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=400%2C163"
                        srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=150%2C61 150w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=225%2C91 225w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=400%2C163 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=640%2C260 640w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=750%2C305 750w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=768%2C312 990w"
                        sizes="100vw"
                        
                        width="768"
                        height="312"
                        alt="AHSAA logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cb32c25a-bcf3-11ec-b55a-67eec0344727" data-target=".caption-inner-modal-image-cb32c25a-bcf3-11ec-b55a-67eec0344727">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cb32c25a-bcf3-11ec-b55a-67eec0344727 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandmountainreporter.com%2Fimage_cb32c25a-bcf3-11ec-b55a-67eec0344727.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cb32c25a-bcf3-11ec-b55a-67eec0344727.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb32c25a-bcf3-11ec-b55a-67eec0344727"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AHSAA%20logo&url=https%3A%2F%2Fwww.sandmountainreporter.com%2Fimage_cb32c25a-bcf3-11ec-b55a-67eec0344727.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cb32c25a-bcf3-11ec-b55a-67eec0344727.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb32c25a-bcf3-11ec-b55a-67eec0344727"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandmountainreporter.com/image_cb32c25a-bcf3-11ec-b55a-67eec0344727.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cb32c25a-bcf3-11ec-b55a-67eec0344727.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb32c25a-bcf3-11ec-b55a-67eec0344727"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandmountainreporter.com/tncms/asset/editorial/cb32c25a-bcf3-11ec-b55a-67eec0344727" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb32c25a-bcf3-11ec-b55a-67eec0344727"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSand%20Mountain%20Reporter%5D%20AHSAA%20logo&body=https%3A%2F%2Fwww.sandmountainreporter.com%2Fimage_cb32c25a-bcf3-11ec-b55a-67eec0344727.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb32c25a-bcf3-11ec-b55a-67eec0344727"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cb32c25a-bcf3-11ec-b55a-67eec0344727.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb32c25a-bcf3-11ec-b55a-67eec0344727"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb32c25a-bcf3-11ec-b55a-67eec0344727-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb32c25a-bcf3-11ec-b55a-67eec0344727" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb32c25a-bcf3-11ec-b55a-67eec0344727" class="save-list-cb32c25a-bcf3-11ec-b55a-67eec0344727-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb32c25a-bcf3-11ec-b55a-67eec0344727" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cb32c25a-bcf3-11ec-b55a-67eec0344727 img { max-height: 309px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="asset article-default"  data-url="https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The AHSAA announced Wednesday that area play during the regular season in baseball, softball, and soccer will be no more starting next season. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?crop=312%2C312%2C228%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="sandmountainreporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sandmountainreporter.com\/tncms\/search\/mlt\/?origin=acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="asset-paging">
                <div id="paging-prev-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="paging-link prev offset"></div>
                <div id="paging-next-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-exclusive">exclusive</span> <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            AHSAA switches baseball, softball, soccer to region play starting in 2022-23
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">RON BALASKOVITZ
The Reporter</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-17T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-17T07:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-17T07:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-17T07:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-17T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AHSAA%20switches%20baseball%2C%20softball%2C%20soccer%20to%20region%20play%20starting%20in%202022-23&url=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandmountainreporter.com/tncms/asset/editorial/acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSand%20Mountain%20Reporter%5D%20AHSAA%20switches%20baseball%2C%20softball%2C%20soccer%20to%20region%20play%20starting%20in%202022-23&body=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cb32c25a-bcf3-11ec-b55a-67eec0344727" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cb32c25a-bcf3-11ec-b55a-67eec0344727" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="312">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png"><img
                        src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=400%2C163"
                        srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=150%2C61 150w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=225%2C91 225w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=400%2C163 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=640%2C260 640w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=750%2C305 750w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/b3/cb32c25a-bcf3-11ec-b55a-67eec0344727/6259ca102198a.image.png?resize=768%2C312 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="768"
                        height="312"
                        alt="AHSAA logo"
                        class="img-responsive full tnt-restrict-img-cb32c25a-bcf3-11ec-b55a-67eec0344727 default" />
            </div><style>
                .tnt-restrict-img-cb32c25a-bcf3-11ec-b55a-67eec0344727 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AHSAA%20switches%20baseball%2C%20softball%2C%20soccer%20to%20region%20play%20starting%20in%202022-23&url=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandmountainreporter.com/tncms/asset/editorial/acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSand%20Mountain%20Reporter%5D%20AHSAA%20switches%20baseball%2C%20softball%2C%20soccer%20to%20region%20play%20starting%20in%202022-23&body=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="save-list-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The AHSAA announced Wednesday that area play during the regular season in baseball, softball, and soccer will be no more starting next season.</p><p>The Central Board announced that instead of four-team areas, schools will change to region play, with seven to nine teams in each region.</p><p>The biggest change with the move is the end of area softball tournaments. Currently, all four teams in the area for softball will play the area tournament, with the winner and runner-up advancing to the regional round.</p><p>With the move to regional play during the regular season, in all three sports, the Top-4 finishers during the regular season will advance to the postseason. In baseball and soccer, the postseason format will remain unchanged, while in softball, the Top-4 finishers will now move directly to the Regional Tournament round.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_share","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In addition to the changes to spring sports, other rule changes added Wednesday include:</p><p>            -Football approving an NFHS recommendation to extend the team boxes on the sidelines to the 20-yard line. Team boxes previously stopped at the 25-yard line.</p><p>            -The addition of Pike Liberal Arts School in Troy to the AHSAA from AISA</p><p>            - The Board also accepted the resignations of Board president Van Phillips and vice president Farrell Seymore and elected new officers for the 2022-23 school year.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_share","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AHSAA%20switches%20baseball%2C%20softball%2C%20soccer%20to%20region%20play%20starting%20in%202022-23&url=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandmountainreporter.com/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandmountainreporter.com/tncms/asset/editorial/acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSand%20Mountain%20Reporter%5D%20AHSAA%20switches%20baseball%2C%20softball%2C%20soccer%20to%20region%20play%20starting%20in%202022-23&body=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" class="save-list-acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free_share/article_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sandmountainreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.sandmountainreporter.com%2Ffree_share%2Farticle_acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_share","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1352377" class="tncms-block"><section id="block-1352377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1352377 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-df61f30f-030b-5894-863a-e841df4cd582" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-df61f30f-030b-5894-863a-e841df4cd582 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_df61f30f-030b-5894-863a-e841df4cd582.html" class="tnt-asset-link"  aria-label="The Reporter, Saturday, April 16, 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Reporter, Saturday, April 16, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/5/40/54048ab0-975a-598f-b64f-6a852bab5780/6259cdea25d0e.preview-300.jpg?resize=150%2C315 150w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/5/40/54048ab0-975a-598f-b64f-6a852bab5780/6259cdea25d0e.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/5/40/54048ab0-975a-598f-b64f-6a852bab5780/6259cdea25d0e.preview-300.jpg?resize=225%2C472 225w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/5/40/54048ab0-975a-598f-b64f-6a852bab5780/6259cdea25d0e.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_df61f30f-030b-5894-863a-e841df4cd582.html" class="tnt-asset-link" aria-label="The Reporter, Saturday, April 16, 2022">
        

        
            The Reporter, Saturday, April 16, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1353823" class="tncms-block"><section id="block-1353823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353823 ">
        <div class="block-title-inner">
            <h4>
                
                Land + Lake
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1304c86d-1ec1-5568-b254-a74124d214a2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1304c86d-1ec1-5568-b254-a74124d214a2 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/land_and_lake/edition_1304c86d-1ec1-5568-b254-a74124d214a2.html" class="tnt-asset-link"  aria-label="Land+Lake | October-November 2021: Fall Edition">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Land+Lake | October-November 2021: Fall Edition"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/d/72/d7288f87-a1be-59cc-b6a6-a7e34ae427d3/61702357a9394.preview-300.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/d/72/d7288f87-a1be-59cc-b6a6-a7e34ae427d3/61702357a9394.preview-300.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/d/72/d7288f87-a1be-59cc-b6a6-a7e34ae427d3/61702357a9394.preview-300.jpg?resize=225%2C290 225w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/d/72/d7288f87-a1be-59cc-b6a6-a7e34ae427d3/61702357a9394.preview-300.jpg?resize=300%2C386 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/land_and_lake/edition_1304c86d-1ec1-5568-b254-a74124d214a2.html" class="tnt-asset-link" aria-label="Land+Lake | October-November 2021: Fall Edition">
        

        
            Land+Lake | October-November 2021: Fall Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1352394" class="tncms-block"><section id="block-1352394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1352394 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sand Mountain Reporter Breaking News</h4>
                            
                                <p>Get the latest breaking news from The Sand Mountain Reporter newsroom.&nbsp;<strong>Sign up today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sand Mountain Reporter Headlines</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.sandmountainreporter.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1884787" class="tncms-block"><section id="block-1884787" class="block emphasis-h3   " ><div id="evvnt-calendar-1884787"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884787();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_share","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_share","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1352273" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1352274" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1352371" class="tncms-block"><section id="block-1352371" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1352371 dark">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1352322" class="tncms-block"><section id="block-1352322" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1352322 dark">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SANDMOUNTAINREPORTER&amp;publisher_url:sandmountainreporter.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1352376" class="tncms-block padding-bottom"><section id="block-1352376" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=640%2C125 640w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=750%2C146 750w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=990%2C193 990w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=1035%2C202 1035w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=1200%2C234 1200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=1333%2C260 1333w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=1476%2C288 1476w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/ab527774-8a22-11ea-9793-2733c971ba08.png?resize=2008%2C392 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3075"
                height="600"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1352373" class="tncms-block"><section id="block-1352373" class="block emphasis-h3   " ><address>
    <strong>sandmountainreporter.com</strong><br>
    1603 Progress Drive<br>
    Albertville, AL 35950
    <br>
    
        <strong>Phone:</strong> 256-840-3000<br>
        <strong>Email:</strong> <a href="mailto:support@sandmountainreporter.com">support@sandmountainreporter.com</a><br>
    
</address></section></div><div id="tncms-block-1352381" class="tncms-block padding-bottom"><div class="follow-links-1352381 default">
    
    <section id="block-1352381" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1352381 dark">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SMRnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/smrnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/smrnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandmountainreporter.com",
  "sameAs" : ["https://www.facebook.com/SMRnews/","http://twitter.com/smrnews/","https://www.instagram.com/smrnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1352326" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1352326"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Sand Mountain Reporter</a>, 1603 Progress Drive Albertville, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free_share","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("acb7a6ce-bcf3-11ec-bea8-bf0c0d13c26f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free_share", "sports/high_schools", "sports"],
            'tncms.asset.flags': ["exclusive", "web_only"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1352378'),
            query_input = d.getElementById('site-search-1352378-term'),
            search_dropdown = d.getElementById('site-search-1352378-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1352378 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-1352378').style.width = '100%';
                    d.getElementById('site-search-1352378-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-1352378').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>