   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.sandmountainreporter.com/content/tncms/live/" />
<meta name="keywords" content="sandmountainreporter.com" />
<meta name="description" content="" />
<meta name="author" content="sandmountainreporter.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.sandmountainreporter.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/b71108f0-e4d5-11e6-96ae-67cf6bce9cfe.jpg?_dc=1485551723" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="sandmountainreporter.com | Serving Albertville, Boaz, Sand Mountain and Marshall County" />
<meta property="og:site_name" content="sandmountainreporter.com" />
<meta property="fb:app_id" content="154338737916232" />
<meta property="article:publisher" content="https://www.facebook.com/SMRnews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/live/global/resources/styles/site.css?_dc=1470252416"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700|Oswald:700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":1001}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/impressions.js?_dc=1514491544"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/traffic.js?_dc=1514442951"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/settings.js?_dc=1513095376"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/_popunder/1.js?_dc=1513857673"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/page-curl/1.js?_dc=1513095374"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1513095372"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1514398382"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1514398382"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1514398382"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1513857673"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>sandmountainreporter.com | Serving Albertville, Boaz, Sand Mountain and Marshall County</title>
            
    
    <style>body { background-color: #bebebe; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FF0000; } .fixed-nav #main-navigation { background-color: #FF0000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; } /* Place site-wide CSS here */ /* font-family: 'Lora', serif; font-family: 'Open Sans', sans-serif; font-family: 'Oswald', sans-serif; */ body { font-family: 'Open Sans', sans-serif; } /* HEADER/NAVIGATION RELATED ***********************************************/ #site-top-nav .list-inline>li>a { color: #ed2024;} #user-controls-1352382 .login-btn { background: #ed2024;} .nav>li>a { padding: 10px 10px;} .navbar { min-height: 40px;} #main-navigation li a { font-family: 'Oswald', sans-serif; text-transform: uppercase; text-shadow: 1px 1px 1px #811; } #main-navigation li a:hover { text-shadow: none!important;} .dropdown-menu>li>a { text-transform:capitalize!important;color:#7e8992; text-shadow: none!important;} .dropdown-menu>li>a:hover { color:#000000;} /* BACKGROUND COLOR OF SLIDESHOW CAROUSEL **************************************/ .photo-carousel .item .photo-container { background-color: #e5e5e5;} /* BLOCK TITLES/HEADLINES RELATED *************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Oswald', sans-serif;} .block-title h1, .block-title h2, .block-title h3 { font-size:37px;font-weight:700;} .block-title-inner h3 a { color: #000000;} .card-headline a { color:#000000;font-family: 'Lora', serif;} /* BREAKING TICKER RELATED *******************************/ .block-title h4 { color: #006699;font-weight:normal;} .breaking .breaking-title h4 { font-family: 'Oswald', sans-serif; font-size: 23px; } .breaking .breaking-title h4 { line-height: 30px; text-transform: uppercase; } .block.light .breaking .card a { color: #ed2024; } .block.light .breaking .card a:hover { color:#811} .block.light .breaking .card .text-muted { color: #811;} .block.light .breaking .card .cm { color: #811;} /* BUTTON RELATED *************************************/ .smr-submitnews-block .btn-primary { background-color: #f00!important; border-color: #811!important; } .btn-primary { background-color: #069; border-color: #069; } #site-copyright, #site-copyright a, #site-footer, #site-footer a { color:#811;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.sandmountainreporter.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/d065e428-e4d1-11e6-a464-0b4cc0a32b2b.png?_dc=1485550047" />
    <link rel="alternate" type="application/rss+xml" title="sandmountainreporter.com | Serving Albertville, Boaz, Sand Mountain and Marshall County" href="http://www.sandmountainreporter.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.sandmountainreporter.com/" />
            
    
            
        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sandmountainreporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=1001" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sandmountainreporter.com",
  secureDomain: "www.sandmountainreporter.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sandmountainreporter.com",
  secureDomain: "www.sandmountainreporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		<div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

		
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1352330" class="tncms-block a"><section 
        id="block-1352330" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/c101ecee-e4d5-11e6-98a3-33cd12bbf302.png?_dc=1485551740" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1352384" class="tncms-block"><div id="weather-1352384" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35950" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35950"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1352384 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Albertville, AL
                                
                                 <small>(35950)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High near 45F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. Low 29F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 1:55 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=35950"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1352382" class="tncms-block"><div id="user-controls-1352382" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sandmountainreporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.sandmountainreporter.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sandmountainreporter.com/users/login/?referer_url=http%3A%2F%2Fwww.sandmountainreporter.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sandmountainreporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1352382').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sandmountainreporter.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sandmountainreporter.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.sandmountainreporter.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1352382').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sandmountainreporter.com/users/logout/" id="user-logout-form-1352382"><input type="hidden" name="referer_url" value="http://www.sandmountainreporter.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1352380" class="tncms-block"><div class="follow-links-1352380 pull-right">
    
    <section 
        id="block-1352380" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SMRnews/" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/smrnews/" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/smrnews/" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandmountainreporter.com",
  "sameAs" : ["https://www.facebook.com/SMRnews/","http://twitter.com/smrnews/","https://www.instagram.com/smrnews/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1352380 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1352378" class="tncms-block"><section 
        id="block-1352378" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1352378" class="search-form-container card clearfix text-center well">
    <form id="site-search-1352378" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1352378-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1352378-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.sandmountainreporter.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.sandmountainreporter.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1352378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1352378').submit();
        return false;
    });

    $('#site-search-1352378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1352378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1352378 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1352378-term').val() ){
            $('#site-search-1352378-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1352375" class="tncms-block"><section 
        id="block-1352375" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/cc6a8258-e4d5-11e6-88d1-f79c77b77d11.png?_dc=1485551759" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/sale" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link"  href="/automotive/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link"  href="/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Quick Links</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Buy a Print Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Buy an Online Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/maillist/" >
                    <span class="nav-label">Get News Alerts</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/columnists/shannon_allen/" >
                    <span class="nav-label">Shannon Allen</span>
                </a></li><li>
                <a class="nav-link"  href="/columnists/kimberly_patterson/" >
                    <span class="nav-label">Kim Patterson</span>
                </a></li><li>
                <a class="nav-link"  href="/columnists/jay_beard/" >
                    <span class="nav-label">Jay Beard</span>
                </a></li><li>
                <a class="nav-link"  href="/columnists/huck_treadwell/" >
                    <span class="nav-label">Huck Treadwell</span>
                </a></li><li>
                <a class="nav-link"  href="/columnists/taylor_beck/" >
                    <span class="nav-label">Taylor Beck</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/colleges/" >
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/racing/" >
                    <span class="nav-label">Racing</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/weddings_and_engagements/" >
                    <span class="nav-label">Weddings & Engagements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/" >
                    <span class="nav-label">Delivery</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/giftsubscribe/" >
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stop/Start</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site" >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Send Your News Tip</span>
                </a></li><li>
                <a class="nav-link"  href="/services/help/" >
                    <span class="nav-label">Help & FAQ</span>
                </a></li><li>
                <a class="nav-link"  href="/site/personnel.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/special/land_and_lake/" >
                    <span class="nav-label">Land and Lake</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1352271" class="tncms-block hidden-xs hidden-sm">

        <div id="blox-ad-position-block-leaderboard-top1" data-refreshable="true" data-region="block-leaderboard-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1352369" class="tncms-block"><section 
        id="block-1352369" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
        </div>
        <div class="breaking show-images">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1352369" class="breaking-title text-left light" >
                    <h4>Breaking News</h4>
                </div>
                <div id="breaking-content-1352369" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1352369-8918ae56-e756-11e7-b20e-6f27ad5c716a" class="clearfix card summary ">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h2 class="">
        
             <a href="/article_8918ae56-e756-11e7-b20e-6f27ad5c716a.html">
        

        
        DeKalb man killed in accident | Troopers continue investigation</a></h2>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-22T14:27:00-06:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                    <li><a href="/article_8918ae56-e756-11e7-b20e-6f27ad5c716a.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div>
    </section>
    </div><div id="tncms-block-1506634" class="tncms-block">

        <div id="blox-ad-position-block-pencil-top1" data-refreshable="true" data-region="block-pencil-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-top","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1352318" class="tncms-block">
    <section 
        id="block-1352318" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352318 ">
        <div class="block-title-inner">
            <h2>
                
                Featured Stories
                
            </h2>
        </div>
    </div>
        </div>
    <div class="slideshow-carousel-container">
        <div id="carousel-1352318" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1352318" class="carousel-inner">
                        <div class="item photo-5dd12b88-eb4d-11e7-bb80-836f84afcf95">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"‘Thank you’ | Aggie Band grateful for community support","url":"/article_5dd12b88-eb4d-11e7-bb80-836f84afcf95.html","uuid":"5dd12b88-eb4d-11e7-bb80-836f84afcf95","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/article_5dd12b88-eb4d-11e7-bb80-836f84afcf95.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/79/779916ca-eb4d-11e7-a5f7-87efe96fad47/5a44119af01ba.image.jpg"
                    
                    alt="‘Thank you’ | Aggie Band grateful for community support"
                    class="img-responsive owl-first-image owl-lazy"
                    width="750"
                    height="305"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/79/779916ca-eb4d-11e7-a5f7-87efe96fad47/5a44119af01ba.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1352318 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/article_5dd12b88-eb4d-11e7-bb80-836f84afcf95.html">
        

        
        ‘Thank you’ | Aggie Band grateful for community support</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-9d93e012-e698-11e7-8120-8f8562b94054 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Read all about it | New bookstore opens in downtown Albertville","url":"/article_9d93e012-e698-11e7-8120-8f8562b94054.html","uuid":"9d93e012-e698-11e7-8120-8f8562b94054","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/article_9d93e012-e698-11e7-8120-8f8562b94054.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Read all about it | New bookstore opens in downtown Albertville"
                    class="img-responsive owl-lazy"
                    width="750"
                    height="411"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/4/6a/46af9aec-e699-11e7-875a-034af06bae19/5a3c2d2ccda9b.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1352318 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/article_9d93e012-e698-11e7-8120-8f8562b94054.html">
        

        
        Read all about it | New bookstore opens in downtown Albertville</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-46c6cefe-e5d3-11e7-8b2f-bfd3ff857a43 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Albertville recognizes city employees for service","url":"/news/local/article_46c6cefe-e5d3-11e7-8b2f-bfd3ff857a43.html","uuid":"46c6cefe-e5d3-11e7-8b2f-bfd3ff857a43","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/article_46c6cefe-e5d3-11e7-8b2f-bfd3ff857a43.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Albertville recognizes city employees for service"
                    class="img-responsive owl-lazy"
                    width="750"
                    height="411"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/6/a5/6a53a4c8-e5d3-11e7-a143-1773a8ad79fc/5a3ae17859d83.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1352318 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/local/article_46c6cefe-e5d3-11e7-8b2f-bfd3ff857a43.html">
        

        
        Albertville recognizes city employees for service</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-a36a1874-e5d2-11e7-843e-fb7a105cf5cd hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Boaz PD chief retires | City holds reception to honor Farish","url":"/news/local/article_a36a1874-e5d2-11e7-843e-fb7a105cf5cd.html","uuid":"a36a1874-e5d2-11e7-843e-fb7a105cf5cd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/article_a36a1874-e5d2-11e7-843e-fb7a105cf5cd.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Boaz PD chief retires | City holds reception to honor Farish"
                    class="img-responsive owl-lazy"
                    width="750"
                    height="411"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/d/6d/d6d7862e-e5d2-11e7-a7b3-175b527506fc/5a3ae0737903e.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1352318 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/news/local/article_a36a1874-e5d2-11e7-843e-fb7a105cf5cd.html">
        

        
        Boaz PD chief retires | City holds reception to honor Farish</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-9faea006-e442-11e7-b784-277f954b7eba hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Fire destroys  mobile home in Boaz","url":"/article_9faea006-e442-11e7-b784-277f954b7eba.html","uuid":"9faea006-e442-11e7-b784-277f954b7eba","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/article_9faea006-e442-11e7-b784-277f954b7eba.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Fire destroys  mobile home in Boaz"
                    class="img-responsive owl-lazy"
                    width="750"
                    height="411"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/b/60/b6001c0e-e442-11e7-846d-13bdf67b26b9/5a384119c8518.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1352318 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/article_9faea006-e442-11e7-b784-277f954b7eba.html">
        

        
        Fire destroys  mobile home in Boaz</a></h2>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1352293" class="tncms-block visible-sm visible-xs"><section 
        id="block-1352293" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352293 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div>
        </div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="bullet-square">
            <span class="">
        
             <a href="/article_5dd12b88-eb4d-11e7-bb80-836f84afcf95.html">
        

        
        ‘Thank you’ | Aggie Band grateful for community support</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/article_9d93e012-e698-11e7-8120-8f8562b94054.html">
        

        
        Read all about it | New bookstore opens in downtown Albertville</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/local/article_46c6cefe-e5d3-11e7-8b2f-bfd3ff857a43.html">
        

        
        Albertville recognizes city employees for service</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/local/article_a36a1874-e5d2-11e7-843e-fb7a105cf5cd.html">
        

        
        Boaz PD chief retires | City holds reception to honor Farish</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/article_9faea006-e442-11e7-b784-277f954b7eba.html">
        

        
        Fire destroys  mobile home in Boaz</a></span>
        </li></ul></div>
        </div></div></section></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-1353752" class="tncms-block"><section 
        id="block-1353752" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353752 ">
        <div class="block-title-inner">
            <h2>
                
                Local News
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353752-21a677d0-eb4d-11e7-ba4f-03b2549d49a9" class="clearfix card summary has-image image-top image-left  card-section-news-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-21a677d0-eb4d-11e7-ba4f-03b2549d49a9 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/news/local/article_21a677d0-eb4d-11e7-ba4f-03b2549d49a9.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Book a D.C. tour | Aderholt urges travelers to plan Washington visit"
                    class="img-responsive lazyload  letterbox"
                    width="221"
                    height="332"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/3/8d/38def756-eb4d-11e7-b94d-b7c8523414ea/5a44113c9a165.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_21a677d0-eb4d-11e7-ba4f-03b2549d49a9.html">
        

        
        Book a D.C. tour | Aderholt urges travelers to plan Washington visit</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:30:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li><a href="/news/local/article_21a677d0-eb4d-11e7-ba4f-03b2549d49a9.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>U.S. Rep. Robert Aderholt, R-Alabama, wants you to visit his stomping grounds in Washington,&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353752-93039aba-e699-11e7-8c72-3f841bce406c" class="clearfix card summary has-image image-top image-left  card-section-news-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-93039aba-e699-11e7-8c72-3f841bce406c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/news/local/article_93039aba-e699-11e7-8c72-3f841bce406c.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Killion to retire | Coroner served county for 18 years"
                    class="img-responsive lazyload  letterbox"
                    width="288"
                    height="432"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/e/e3/ee343714-e699-11e7-ae1a-776bf5f6f56e/5a3c2e45d92c2.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_93039aba-e699-11e7-8c72-3f841bce406c.html">
        

        
        Killion to retire | Coroner served county for 18 years</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-25T16:00:00-06:00" class="asset-date text-muted">Dec 25, 2017</time></li>
                                
                                    <li><a href="/news/local/article_93039aba-e699-11e7-8c72-3f841bce406c.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Marshall County Coroner Marlon Killion is calling it quits after serving four terms for the &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353752-7d9122f6-e699-11e7-a106-df7567443d0c" class="clearfix card summary has-image image-top image-left  card-section-news-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7d9122f6-e699-11e7-a106-df7567443d0c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/news/local/article_7d9122f6-e699-11e7-a106-df7567443d0c.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Geraldine names new police chief"
                    class="img-responsive lazyload  letterbox"
                    width="153"
                    height="231"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/9/93/993b8780-e699-11e7-a7f0-47ec23683c2e/5a3c2df8bbc3a.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_7d9122f6-e699-11e7-a106-df7567443d0c.html">
        

        
        Geraldine names new police chief</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-25T16:00:00-06:00" class="asset-date text-muted">Dec 25, 2017</time></li>
                                
                                    <li><a href="/news/local/article_7d9122f6-e699-11e7-a106-df7567443d0c.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Geraldine City Council recently approved a new police chief. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1352294" class="tncms-block"><section 
        id="block-1352294" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352294 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Stories
                
            </h2>
        </div>
    </div>
        </div><div class=" ">
        
            
            <article id="card-showcase-e06ea024-eb4e-11e7-af13-b720f6d1aa57" class="clearfix card showcase position-0 odd popular service-id- premium">
            <div class="card-container">
            <div class="card-image-group"><div class="showcase-box pull-left position-0 odd service-id- premium">
                        <div class="media-preview-e06ea024-eb4e-11e7-af13-b720f6d1aa57 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/article_e06ea024-eb4e-11e7-af13-b720f6d1aa57.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hank Williams’ last ride was 64 years ago | Mystery still surrounds troubadour’s last days"
                        class="img-responsive lazyload full"
                        width="742"
                        height="742"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/cb/8cbbe282-eb50-11e7-9140-1fc8b9c8d00a/5a4416a4df4c7.image.jpg?crop=742%2C742%2C221%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/cb/8cbbe282-eb50-11e7-9140-1fc8b9c8d00a/5a4416a4df4c7.image.jpg?crop=742%2C742%2C221%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/cb/8cbbe282-eb50-11e7-9140-1fc8b9c8d00a/5a4416a4df4c7.image.jpg?crop=742%2C742%2C221%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/cb/8cbbe282-eb50-11e7-9140-1fc8b9c8d00a/5a4416a4df4c7.image.jpg?crop=742%2C742%2C221%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/cb/8cbbe282-eb50-11e7-9140-1fc8b9c8d00a/5a4416a4df4c7.image.jpg?crop=742%2C742%2C221%2C0 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                <div class="showcase-box pull-left position-1 even service-id- premium">
                        <div class="media-preview-8e4e8e56-eb50-11e7-92af-23f9d14b0061 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/article_e06ea024-eb4e-11e7-af13-b720f6d1aa57.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hank Williams' Cadillac"
                        class="img-responsive lazyload full"
                        width="696"
                        height="696"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/e4/8e4e8e56-eb50-11e7-92af-23f9d14b0061/5a4416a787704.image.jpg?crop=696%2C696%2C152%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/e4/8e4e8e56-eb50-11e7-92af-23f9d14b0061/5a4416a787704.image.jpg?crop=696%2C696%2C152%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/e4/8e4e8e56-eb50-11e7-92af-23f9d14b0061/5a4416a787704.image.jpg?crop=696%2C696%2C152%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/e4/8e4e8e56-eb50-11e7-92af-23f9d14b0061/5a4416a787704.image.jpg?crop=696%2C696%2C152%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/e4/8e4e8e56-eb50-11e7-92af-23f9d14b0061/5a4416a787704.image.jpg?crop=696%2C696%2C152%2C0 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="clearfix"></div>
            </div><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_e06ea024-eb4e-11e7-af13-b720f6d1aa57.html">
        

        
        Hank Williams’ last ride was 64 years ago | Mystery still surrounds troubadour’s last days</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</li>
                                
                                
                                
                                    <li><span class="text-muted">Updated </span><time datetime="2017-12-27T16:22:15-06:00" class="asset-date text-muted">21 hrs ago</time>
    </li>
                                
                                
                                    <li><a href="/article_e06ea024-eb4e-11e7-af13-b720f6d1aa57.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Just before daybreak on a cold New Year’s Day in 1953, a baby-blue Cadillac pulled up to the&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-deafb56c-eb4d-11e7-b614-37d820142d00" class="clearfix card showcase position-1 even popular service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_deafb56c-eb4d-11e7-b614-37d820142d00.html">
        

        
        Governor awards $2.3 million to assist low-income residents</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T15:35:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                
                                    <li><a href="/news/local/article_deafb56c-eb4d-11e7-b614-37d820142d00.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Gov. Kay Ivey has awarded grants totaling $2.3 million for programs that help low-income res&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-95755302-eb4d-11e7-8773-933c1d6e7688" class="clearfix card showcase position-2 odd popular service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_95755302-eb4d-11e7-8773-933c1d6e7688.html">
        

        
        Guntersville makes deal for two seats in alternative school</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T15:33:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                
                                    <li><a href="/news/local/article_95755302-eb4d-11e7-8773-933c1d6e7688.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The Marshall County Board of education reached a deal with the Guntersville City Board of Ed&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-024749dc-eb4d-11e7-8190-cf10cbff68e2" class="clearfix card showcase position-3 even popular service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_024749dc-eb4d-11e7-8190-cf10cbff68e2.html">
        

        
        Guntersville councilman arrested for DUI</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T15:29:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                
                                    <li><a href="/news/local/article_024749dc-eb4d-11e7-8190-cf10cbff68e2.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>A Guntersville City Councilman has been charged with driving under the influence. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-998fef32-e757-11e7-b6d3-9717671c62e1" class="clearfix card showcase position-4 odd popular service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_998fef32-e757-11e7-b6d3-9717671c62e1.html">
        

        
        107 million Americans to celebrate holidays away from home</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-22T14:35:00-06:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                
                                    <li><a href="/news/local/article_998fef32-e757-11e7-b6d3-9717671c62e1.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>‘Tis the season to traditionally spend with family and friends and this year Americans are t&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8918ae56-e756-11e7-b20e-6f27ad5c716a" class="clearfix card showcase position-5 even breaking popular service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_8918ae56-e756-11e7-b20e-6f27ad5c716a.html">
        

        
        DeKalb man killed in accident | Troopers continue investigation</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-22T14:27:00-06:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                
                                    <li><a href="/article_8918ae56-e756-11e7-b20e-6f27ad5c716a.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>A DeKalb County man was killed in an early morning accident Friday. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d2b9fe80-e5d4-11e7-832f-07f7002f47a4" class="clearfix card showcase position-6 odd popular service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_d2b9fe80-e5d4-11e7-832f-07f7002f47a4.html">
        

        
        Troopers gear up for additional holiday patrols, #ArriveAliveAlabama campaign</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-20T16:26:00-06:00" class="asset-date text-muted">Dec 20, 2017</time></li>
                                
                                
                                    <li><a href="/news/local/article_d2b9fe80-e5d4-11e7-832f-07f7002f47a4.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>SPECIAL TO THE REPORTER </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1353750" class="tncms-block"><section 
        id="block-1353750" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353750 ">
        <div class="block-title-inner">
            <h2>
                
                Columnists
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353750-010c21b2-eb4f-11e7-8ec9-9b05781f4eec" class="clearfix card summary  card-section-news-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local/article_010c21b2-eb4f-11e7-8ec9-9b05781f4eec.html">
        

        
        No findings in sheriff’s audit</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:43:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li><a href="/news/local/article_010c21b2-eb4f-11e7-8ec9-9b05781f4eec.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353750-c9d43aea-eb4e-11e7-9e19-6705a1ab138b" class="clearfix card summary has-image image-top image-left ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c9d43aea-eb4e-11e7-9e19-6705a1ab138b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/article_c9d43aea-eb4e-11e7-9e19-6705a1ab138b.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Bill King: We are not so easily impressed these days"
                    class="img-responsive lazyload  letterbox"
                    width="158"
                    height="202"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/2/74/27447e28-455c-11e6-8859-2f47fed88841/57802a92309ea.image.jpg?crop=158%2C202%2C66%2C0" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_c9d43aea-eb4e-11e7-9e19-6705a1ab138b.html">
        

        
        Bill King: We are not so easily impressed these days</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-27T15:48:30-06:00" class="asset-date text-muted">22 hrs ago</time>
    </li>
                                
                                    <li><a href="/article_c9d43aea-eb4e-11e7-9e19-6705a1ab138b.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353750-b6cbe092-eb4e-11e7-b149-278edf745eae" class="clearfix card summary has-image image-top image-left ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b6cbe092-eb4e-11e7-b149-278edf745eae media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/article_b6cbe092-eb4e-11e7-b149-278edf745eae.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Steve Flowers: Alabama lost political icons in 2017"
                    class="img-responsive lazyload  letterbox"
                    width="233"
                    height="335"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/3/76/376986a8-455d-11e6-8774-23972594b6fc/57802c57e3a96.image.jpg?crop=233%2C335%2C69%2C2&resize=200%2C288&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_b6cbe092-eb4e-11e7-b149-278edf745eae.html">
        

        
        Steve Flowers: Alabama lost political icons in 2017</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-27T15:47:42-06:00" class="asset-date text-muted">22 hrs ago</time>
    </li>
                                
                                    <li><a href="/article_b6cbe092-eb4e-11e7-b149-278edf745eae.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353750-8870ad90-eb4e-11e7-9297-6f659aee7935" class="clearfix card summary has-image image-top image-left ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8870ad90-eb4e-11e7-9297-6f659aee7935 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/article_8870ad90-eb4e-11e7-9297-6f659aee7935.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Taylor Beck: New Year, same resolution"
                    class="img-responsive lazyload  letterbox"
                    width="257"
                    height="384"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/a/de/adee8976-1a3d-11e7-8f5b-638cf1e74e05/58e55286454df.image.jpg?resize=200%2C299" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_8870ad90-eb4e-11e7-9297-6f659aee7935.html">
        

        
        Taylor Beck: New Year, same resolution</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-27T15:46:28-06:00" class="asset-date text-muted">22 hrs ago</time>
    </li>
                                
                                    <li><a href="/article_8870ad90-eb4e-11e7-9297-6f659aee7935.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353750-9f3cae16-eb4e-11e7-953f-6f7620ce4b97" class="clearfix card summary has-image image-top image-left ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9f3cae16-eb4e-11e7-953f-6f7620ce4b97 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/article_9f3cae16-eb4e-11e7-953f-6f7620ce4b97.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Jim Mullen: Two-stop shopping"
                    class="img-responsive lazyload  letterbox"
                    width="250"
                    height="375"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/f8/8f8f5552-aec9-11e7-a037-83a835d23ca3/59de8a6e46aea.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_9f3cae16-eb4e-11e7-953f-6f7620ce4b97.html">
        

        
        Jim Mullen: Two-stop shopping</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-27T15:46:50-06:00" class="asset-date text-muted">22 hrs ago</time>
    </li>
                                
                                    <li><a href="/article_9f3cae16-eb4e-11e7-953f-6f7620ce4b97.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353750-d292ccda-e69b-11e7-a4c1-9bdc3f03abf7" class="clearfix card summary has-image image-top image-left ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d292ccda-e69b-11e7-a4c1-9bdc3f03abf7 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/article_d292ccda-e69b-11e7-a4c1-9bdc3f03abf7.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Jim Mullen: Putting ‘fun’ in dysfunction"
                    class="img-responsive lazyload  letterbox"
                    width="250"
                    height="375"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/f8/8f8f5552-aec9-11e7-a037-83a835d23ca3/59de8a6e46aea.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_d292ccda-e69b-11e7-a4c1-9bdc3f03abf7.html">
        

        
        Jim Mullen: Putting ‘fun’ in dysfunction</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-25T16:10:00-06:00" class="asset-date text-muted">Dec 25, 2017</time></li>
                                
                                    <li><a href="/article_d292ccda-e69b-11e7-a4c1-9bdc3f03abf7.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1352302" class="tncms-block"><section 
        id="block-1352302" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/tributes" class="">Tributes</a></li>
            
        </ul>
    
    
    <div class="block-title title-1352302 ">
        <div class="block-title-inner">
            <h2>
                
                Obituaries
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1352302-f6e6ded0-eb4d-11e7-afb7-0753b6222c3a" class="clearfix card summary  card-section-announcements-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/announcements/obituaries/article_f6e6ded0-eb4d-11e7-afb7-0753b6222c3a.html">
        

        
        Obituaries [12-28-17] Irby Wayne Brown, Mozell Sotherland, Virginia Duke,  J. D. Hubbard, Evelyn Elsie Minyard Brannnon, Jerry Wayne East, Doris Ann Sampson, Luther Wayne Guice, Harold A. Furgerson, Colby Brian Brooks, Troy B. Painter, Betty  McCormick Smith</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:36:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1352302-1df96e02-e757-11e7-a8b0-3bf37a7ce818" class="clearfix card summary  card-section-announcements-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/announcements/obituaries/article_1df96e02-e757-11e7-a8b0-3bf37a7ce818.html">
        

        
        Obituaries [12-23-17] Boyce E. Lanier, Ruth D. Howard, Martha Tate Vaughn, Lola Beatrice Umphrey, Rebecca Myatt, Betty Cooper</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-22T14:31:00-06:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1353756" class="tncms-block"><section 
        id="block-1353756" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353756 ">
        <div class="block-title-inner">
            <h2>
                
                Editorials
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353756-75a3393a-e441-11e7-aecc-57a62de41030" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/editorials/article_75a3393a-e441-11e7-aecc-57a62de41030.html">
        

        
        Shop local for last-minute holiday gifts</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-18T16:19:00-06:00" class="asset-date text-muted">Dec 18, 2017</time></li>
                                
                                    <li><a href="/opinion/editorials/article_75a3393a-e441-11e7-aecc-57a62de41030.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353756-aee41496-dec2-11e7-afed-075c822ec0b0" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/editorials/article_aee41496-dec2-11e7-afed-075c822ec0b0.html">
        

        
        Don’t overlook the Senate special election</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-11T16:28:00-06:00" class="asset-date text-muted">Dec 11, 2017</time></li>
                                
                                    <li><a href="/opinion/editorials/article_aee41496-dec2-11e7-afed-075c822ec0b0.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1353757" class="tncms-block"><section 
        id="block-1353757" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353757 ">
        <div class="block-title-inner">
            <h2>
                
                Letters
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353757-b414114c-e69b-11e7-8240-a78ea60e5eda" class="clearfix card summary  card-section-opinion-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/letters_to_editor/article_b414114c-e69b-11e7-8240-a78ea60e5eda.html">
        

        
        Michael J. Brooks: The Christmas villain is the innkeeper</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-25T16:10:00-06:00" class="asset-date text-muted">Dec 25, 2017</time></li>
                                
                                    <li><a href="/opinion/letters_to_editor/article_b414114c-e69b-11e7-8240-a78ea60e5eda.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353757-f66fffd8-e69b-11e7-ad9f-9b7fd124eaa4" class="clearfix card summary  card-section-opinion-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/letters_to_editor/article_f66fffd8-e69b-11e7-ad9f-9b7fd124eaa4.html">
        

        
        Angelo Surillo: Organic’ buyers given no choice</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-25T16:11:00-06:00" class="asset-date text-muted">Dec 25, 2017</time></li>
                                
                                    <li><a href="/opinion/letters_to_editor/article_f66fffd8-e69b-11e7-ad9f-9b7fd124eaa4.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1352280" class="tncms-block"></div><div id="tncms-block-1352291" class="tncms-block"><section 
        id="block-1352291" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352291 ">
        <div class="block-title-inner">
            <h3>
                
                Gallery
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1352291-c4d068f6-7bba-11e7-a4f7-cf8f577bde27" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c4d068f6-7bba-11e7-a4f7-cf8f577bde27 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/collection_c4d068f6-7bba-11e7-a4f7-cf8f577bde27.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +59</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Main Street Music Festival 2017"
                        class="img-responsive lazyload full"
                        width="600"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/0/06/0062130c-7bba-11e7-9359-af7ca7756bdd/5988dfedd421b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/0/06/0062130c-7bba-11e7-9359-af7ca7756bdd/5988dfedd421b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/0/06/0062130c-7bba-11e7-9359-af7ca7756bdd/5988dfedd421b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/0/06/0062130c-7bba-11e7-9359-af7ca7756bdd/5988dfedd421b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/0/06/0062130c-7bba-11e7-9359-af7ca7756bdd/5988dfedd421b.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/collection_c4d068f6-7bba-11e7-a4f7-cf8f577bde27.html">
        

        
        Main Street Music Festival 2017</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-08-07T16:43:00-05:00" class="asset-date text-muted">Aug 7, 2017</time></li>
                                
                                    <li><a href="/collection_c4d068f6-7bba-11e7-a4f7-cf8f577bde27.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1352291-558f4c66-633f-11e7-a74c-3b080232f785" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-558f4c66-633f-11e7-a74c-3b080232f785 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/video_558f4c66-633f-11e7-a74c-3b080232f785.html">
                
                
                    <div class="asset-icon"><i class="fa fa-video-camera fa-fw" title="Video"></i> 0:09</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fire on Grimes Drive"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/58/558f4c66-633f-11e7-a74c-3b080232f785/595fce7fb0c90.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/58/558f4c66-633f-11e7-a74c-3b080232f785/595fce7fb0c90.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/58/558f4c66-633f-11e7-a74c-3b080232f785/595fce7fb0c90.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/58/558f4c66-633f-11e7-a74c-3b080232f785/595fce7fb0c90.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/58/558f4c66-633f-11e7-a74c-3b080232f785/595fce7fb0c90.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/58/558f4c66-633f-11e7-a74c-3b080232f785/595fce7fb0c90.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/58/558f4c66-633f-11e7-a74c-3b080232f785/595fce7fb0c90.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/video_558f4c66-633f-11e7-a74c-3b080232f785.html">
        

        
        Fire on Grimes Drive</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-07-07T13:11:00-05:00" class="asset-date text-muted">Jul 7, 2017</time></li>
                                
                                    <li><a href="/video_558f4c66-633f-11e7-a74c-3b080232f785.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1352291-c6795582-2c5a-11e7-a48a-9b2d70356365" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c6795582-2c5a-11e7-a48a-9b2d70356365 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/collection_c6795582-2c5a-11e7-a48a-9b2d70356365.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +9</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="School Within a School"
                        class="img-responsive lazyload full"
                        width="600"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/14/714d3b64-2c5a-11e7-aafb-6b42b98b2413/5903b55dbc640.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/14/714d3b64-2c5a-11e7-aafb-6b42b98b2413/5903b55dbc640.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/14/714d3b64-2c5a-11e7-aafb-6b42b98b2413/5903b55dbc640.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/14/714d3b64-2c5a-11e7-aafb-6b42b98b2413/5903b55dbc640.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/14/714d3b64-2c5a-11e7-aafb-6b42b98b2413/5903b55dbc640.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/collection_c6795582-2c5a-11e7-a48a-9b2d70356365.html">
        

        
        School Within a School</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-04-28T16:28:00-05:00" class="asset-date text-muted">Apr 28, 2017</time></li>
                                
                                    <li><a href="/collection_c6795582-2c5a-11e7-a48a-9b2d70356365.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1353784" class="tncms-block"><section 
        id="block-1353784" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353784 ">
        <div class="block-title-inner">
            <h3>
                
                Sports
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1353784-1c65d586-eb52-11e7-b950-473a65e284e2" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1c65d586-eb52-11e7-b950-473a65e284e2 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/article_1c65d586-eb52-11e7-b950-473a65e284e2.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +3</div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="ASWA All-State Football Team"
                    class="img-responsive lazyload  letterbox"
                    width="506"
                    height="554"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/c0/5c028270-eb52-11e7-9f58-b76a53cb3759/5a4419cd5320f.image.jpg?resize=200%2C219" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/article_1c65d586-eb52-11e7-b950-473a65e284e2.html">
        

        
        ASWA All-State Football Team</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T16:05:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Alabama Sports Writers Association recognized nine players from The Reporter’s coverage area on its 2017 All-State Football Team, which was released late Saturday night.  <a href="/article_1c65d586-eb52-11e7-b950-473a65e284e2.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1353784-16a3f17c-eb53-11e7-8444-471575242376" class="clearfix card summary ">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/article_16a3f17c-eb53-11e7-8444-471575242376.html">
        

        
        Dogs put 5 players on All-Region 7 team</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1353784-2778b6f2-e6a5-11e7-a3a1-37636ed6b809" class="clearfix card summary ">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/article_2778b6f2-e6a5-11e7-a3a1-37636ed6b809.html">
        

        
        All-Etowah County</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1353786" class="tncms-block"><section 
        id="block-1353786" 
        class="block emphasis-h2   " 
         
        >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353786-85dff204-e755-11e7-a578-f76d5d6f93f2" class="clearfix card summary  card-section-sports-high-schools">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/high_schools/article_85dff204-e755-11e7-a578-f76d5d6f93f2.html">
        

        
        First State Bank Shootout starts Wednesday</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-23T11:00:00-06:00" class="asset-date text-muted">Dec 23, 2017</time></li>
                                
                                    <li><a href="/sports/high_schools/article_85dff204-e755-11e7-a578-f76d5d6f93f2.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Class 3A, No. 1 Plainview varsity boys basketball team will host the third annual First State Bank Shootout &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353786-90cc6d3a-e761-11e7-9bb7-ef65cd5dd724" class="clearfix card summary has-image image-top image-left  card-section-sports-high-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-90cc6d3a-e761-11e7-9bb7-ef65cd5dd724 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/article_90cc6d3a-e761-11e7-9bb7-ef65cd5dd724.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Albertville Civitans Christmas Classic to feature 8 schools"
                    class="img-responsive lazyload  letterbox"
                    width="302"
                    height="325"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/03/c038c28a-e761-11e7-afd1-dbfefcacb42a/5a3d7dae440d4.image.jpg?resize=200%2C215" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/high_schools/article_90cc6d3a-e761-11e7-9bb7-ef65cd5dd724.html">
        

        
        Albertville Civitans Christmas Classic to feature 8 schools</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-22T15:46:00-06:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                    <li><a href="/sports/high_schools/article_90cc6d3a-e761-11e7-9bb7-ef65cd5dd724.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Albertville Civitans Christmas Classic features an eight-team varsity boys bracket for 2017. The annual tour&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353786-e5a73628-e761-11e7-8771-eb197455dcb2" class="clearfix card summary  card-section-sports-high-schools">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/high_schools/article_e5a73628-e761-11e7-8771-eb197455dcb2.html">
        

        
        Boaz girls teams, Sardis boys squads to compete at Glencoe</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-22T15:48:00-06:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                    <li><a href="/sports/high_schools/article_e5a73628-e761-11e7-8771-eb197455dcb2.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The varsity and junior varsity girls teams from Boaz and the varsity and JV boys squads from Sardis are slated t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353786-8d609476-e763-11e7-9ad9-9326a7def0a8" class="clearfix card summary has-image image-top image-left  card-section-sports-high-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8d609476-e763-11e7-9ad9-9326a7def0a8 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/article_8d609476-e763-11e7-9ad9-9326a7def0a8.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Asbury Christmas Classic tips off Wednesday morning"
                    class="img-responsive lazyload  letterbox"
                    width="540"
                    height="624"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/c/46/c46f89a4-e763-11e7-8ab2-03d4c322ebc5/5a3d810f6bcd9.image.jpg?resize=200%2C231" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/high_schools/article_8d609476-e763-11e7-9ad9-9326a7def0a8.html">
        

        
        Asbury Christmas Classic tips off Wednesday morning</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-22T16:00:00-06:00" class="asset-date text-muted">Dec 22, 2017</time></li>
                                
                                    <li><a href="/sports/high_schools/article_8d609476-e763-11e7-9ad9-9326a7def0a8.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The annual Asbury Christmas Classic will crown champions in varsity boys and varsity girls divisions next week. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1353791" class="tncms-block"><section 
        id="block-1353791" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353791 ">
        <div class="block-title-inner">
            <h2>
                
                College Sports
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353791-be68938a-eb54-11e7-b81b-33ecdc902c2c" class="clearfix card summary  card-section-sports-colleges">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/colleges/article_be68938a-eb54-11e7-b81b-33ecdc902c2c.html">
        

        
        SEC MEN’S BASKETBALL NOTES</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T16:24:00-06:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                    <li><a href="/sports/colleges/article_be68938a-eb54-11e7-b81b-33ecdc902c2c.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>» An NCAA-best four SEC men’s basketball teams rank in the top 15 of the Dec. 26 NCAA RPI, including No. 8 Texas&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353791-8eac5b3a-eb55-11e7-bb21-63fc56c57c6e" class="clearfix card summary has-image image-top image-left  card-section-sports-colleges">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8eac5b3a-eb55-11e7-bb21-63fc56c57c6e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/colleges/article_8eac5b3a-eb55-11e7-bb21-63fc56c57c6e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tide, Tiger players to wear SEC grad patch in bowl games"
                        class="img-responsive lazyload full"
                        width="449"
                        height="392"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/e/21/e21bb130-eb55-11e7-80fc-3f622ed06e8c/5a441fb9b2d85.image.png?resize=200%2C175 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/e/21/e21bb130-eb55-11e7-80fc-3f622ed06e8c/5a441fb9b2d85.image.png?resize=300%2C262 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/e/21/e21bb130-eb55-11e7-80fc-3f622ed06e8c/5a441fb9b2d85.image.png?resize=400%2C349 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/e/21/e21bb130-eb55-11e7-80fc-3f622ed06e8c/5a441fb9b2d85.image.png 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/colleges/article_8eac5b3a-eb55-11e7-bb21-63fc56c57c6e.html">
        

        
        Tide, Tiger players to wear SEC grad patch in bowl games</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T16:30:00-06:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                    <li><a href="/sports/colleges/article_8eac5b3a-eb55-11e7-bb21-63fc56c57c6e.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>BIRMINGHAM — A total of 116 Southeastern Conference football student-athletes are eligible to wear the SEC Gradu&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353791-61508f3e-eb56-11e7-8bfe-1b27652efd11" class="clearfix card summary has-image image-top image-left  card-section-sports-colleges">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-61508f3e-eb56-11e7-8bfe-1b27652efd11 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/colleges/article_61508f3e-eb56-11e7-8bfe-1b27652efd11.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="SEC BOWL SCHEDULE"
                    class="img-responsive lazyload  letterbox"
                    width="361"
                    height="441"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/7/54/7547eb0e-eb56-11e7-a1eb-3f4cd7bc89b6/5a4420cd10798.image.jpg?resize=200%2C244" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/colleges/article_61508f3e-eb56-11e7-8bfe-1b27652efd11.html">
        

        
        SEC BOWL SCHEDULE</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T16:36:00-06:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                    <li><a href="/sports/colleges/article_61508f3e-eb56-11e7-8bfe-1b27652efd11.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Academy Sports &amp; Outdoors Texas Bowl (Houston) – Missouri vs. Texas, Dec. 27, 8 p.m., ESPN, SiriusXM 80 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353791-05b1f4d8-e6a6-11e7-8099-338d48c6be62" class="clearfix card summary has-image image-top image-left  card-section-sports-colleges">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-05b1f4d8-e6a6-11e7-8099-338d48c6be62 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/colleges/article_05b1f4d8-e6a6-11e7-8099-338d48c6be62.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Crimson Tide working on game plan for CFP semifinal vs. Tigers"
                    class="img-responsive lazyload  letterbox"
                    width="502"
                    height="602"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/2/56/2561d15e-e6a6-11e7-aa55-17218a2b14df/5a3c42f46e1fa.image.jpg?resize=200%2C240" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/colleges/article_05b1f4d8-e6a6-11e7-8099-338d48c6be62.html">
        

        
        Crimson Tide working on game plan for CFP semifinal vs. Tigers</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-25T16:05:00-06:00" class="asset-date text-muted">Dec 25, 2017</time></li>
                                
                                    <li><a href="/sports/colleges/article_05b1f4d8-e6a6-11e7-8099-338d48c6be62.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Alabama football team will conduct 12 practices prior to the College Football Playoff semifinal against Clem&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-1353759" class="tncms-block"><section 
        id="block-1353759" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353759 ">
        <div class="block-title-inner">
            <h2>
                
                Food &amp; Faith
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353759-86721896-cfcc-11e7-aaf3-8b8e14bb40f1" class="clearfix card summary  card-section-lifestyles-faith">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/lifestyles/faith/article_86721896-cfcc-11e7-aaf3-8b8e14bb40f1.html">
        

        
        Ben Alford: Give God the things that are God’s</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-11-24T17:31:00-06:00" class="asset-date text-muted">Nov 24, 2017</time></li>
                                
                                    <li><a href="/lifestyles/faith/article_86721896-cfcc-11e7-aaf3-8b8e14bb40f1.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353759-b0d3bab4-aec9-11e7-84e4-5f93bffc38e1" class="clearfix card summary has-image image-top image-left  card-section-lifestyles-food">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b0d3bab4-aec9-11e7-84e4-5f93bffc38e1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/lifestyles/food/article_b0d3bab4-aec9-11e7-84e4-5f93bffc38e1.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gratification for pickle lovers"
                        class="img-responsive lazyload full"
                        width="600"
                        height="411"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/d/f5/df5a0b86-aec9-11e7-a0cc-1fdc1b0a1c46/59de8b074af65.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/d/f5/df5a0b86-aec9-11e7-a0cc-1fdc1b0a1c46/59de8b074af65.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/d/f5/df5a0b86-aec9-11e7-a0cc-1fdc1b0a1c46/59de8b074af65.image.jpg?resize=400%2C274 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/d/f5/df5a0b86-aec9-11e7-a0cc-1fdc1b0a1c46/59de8b074af65.image.jpg?resize=540%2C370 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/d/f5/df5a0b86-aec9-11e7-a0cc-1fdc1b0a1c46/59de8b074af65.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/lifestyles/food/article_b0d3bab4-aec9-11e7-84e4-5f93bffc38e1.html">
        

        
        Gratification for pickle lovers</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-10-11T16:18:00-05:00" class="asset-date text-muted">Oct 11, 2017</time></li>
                                
                                    <li><a href="/lifestyles/food/article_b0d3bab4-aec9-11e7-84e4-5f93bffc38e1.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1353789" class="tncms-block"><section 
        id="block-1353789" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353789 ">
        <div class="block-title-inner">
            <h2>
                
                Outdoors
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353789-57785dc8-eb53-11e7-b00f-9703d572d12d" class="clearfix card summary  card-section-sports-outdoors">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/outdoors/article_57785dc8-eb53-11e7-b00f-9703d572d12d.html">
        

        
        Bassmaster Elite Series field set for 2018</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T16:14:00-06:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li><a href="/sports/outdoors/article_57785dc8-eb53-11e7-b00f-9703d572d12d.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353789-f551be30-eb54-11e7-a16d-abfeee23e187" class="clearfix card summary has-image image-top image-left  card-section-sports-outdoors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f551be30-eb54-11e7-a16d-abfeee23e187 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/outdoors/article_f551be30-eb54-11e7-a16d-abfeee23e187.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Montevallo creates career path for outdoor passions"
                        class="img-responsive lazyload full"
                        width="921"
                        height="558"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/1/44/144bc178-eb55-11e7-95fb-870226a9d406/5a441e93ae306.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/1/44/144bc178-eb55-11e7-95fb-870226a9d406/5a441e93ae306.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/1/44/144bc178-eb55-11e7-95fb-870226a9d406/5a441e93ae306.image.jpg?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/1/44/144bc178-eb55-11e7-95fb-870226a9d406/5a441e93ae306.image.jpg?resize=540%2C327 540w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/1/44/144bc178-eb55-11e7-95fb-870226a9d406/5a441e93ae306.image.jpg?resize=750%2C454 750w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/1/44/144bc178-eb55-11e7-95fb-870226a9d406/5a441e93ae306.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/outdoors/article_f551be30-eb54-11e7-a16d-abfeee23e187.html">
        

        
        Montevallo creates career path for outdoor passions</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T16:26:00-06:00" class="asset-date text-muted">21 hrs ago</time></li>
                                
                                    <li><a href="/sports/outdoors/article_f551be30-eb54-11e7-a16d-abfeee23e187.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353789-cd5d884a-e6a5-11e7-b35d-9b07697eb0cf" class="clearfix card summary  card-section-sports-outdoors">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/outdoors/article_cd5d884a-e6a5-11e7-b35d-9b07697eb0cf.html">
        

        
        Community archery park opens</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-25T16:10:00-06:00" class="asset-date text-muted">Dec 25, 2017</time></li>
                                
                                    <li><a href="/sports/outdoors/article_cd5d884a-e6a5-11e7-b35d-9b07697eb0cf.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353789-2663dfc6-dc64-11e7-88c8-db8bd021c929" class="clearfix card summary has-image image-top image-left  card-section-sports-outdoors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2663dfc6-dc64-11e7-88c8-db8bd021c929 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/outdoors/article_2663dfc6-dc64-11e7-88c8-db8bd021c929.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Treestand accidents mar early deer season"
                    class="img-responsive lazyload  letterbox"
                    width="486"
                    height="645"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/4/9b/49bd9d90-dc64-11e7-9e9c-0338462c0635/5a2b0d88949d1.image.jpg?resize=200%2C265" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/outdoors/article_2663dfc6-dc64-11e7-88c8-db8bd021c929.html">
        

        
        Treestand accidents mar early deer season</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-08T16:07:00-06:00" class="asset-date text-muted">Dec 8, 2017</time></li>
                                
                                    <li><a href="/sports/outdoors/article_2663dfc6-dc64-11e7-88c8-db8bd021c929.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1353788" class="tncms-block"><section 
        id="block-1353788" 
        class="block emphasis-h2   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353788 ">
        <div class="block-title-inner">
            <h2>
                
                Racing
                
            </h2>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353788-39952928-ce46-11e7-b8c2-ab9e523016ad" class="clearfix card summary  card-section-sports-racing">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/racing/article_39952928-ce46-11e7-b8c2-ab9e523016ad.html">
        

        
        Truex Jr. races to NASCAR title</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-11-20T16:57:00-06:00" class="asset-date text-muted">Nov 20, 2017</time></li>
                                
                                    <li><a href="/sports/racing/article_39952928-ce46-11e7-b8c2-ab9e523016ad.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353788-182a5586-c8c6-11e7-8f84-837693d92ee1" class="clearfix card summary  card-section-sports-racing">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/racing/article_182a5586-c8c6-11e7-8f84-837693d92ee1.html">
        

        
        NASCAR’s Championship 4 set following Phoenix race</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-11-13T16:57:00-06:00" class="asset-date text-muted">Nov 13, 2017</time></li>
                                
                                    <li><a href="/sports/racing/article_182a5586-c8c6-11e7-8f84-837693d92ee1.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353788-c54d1526-c346-11e7-ad76-0bee6ccfa4f0" class="clearfix card summary  card-section-sports-racing">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/racing/article_c54d1526-c346-11e7-ad76-0bee6ccfa4f0.html">
        

        
        Harvick races to victory</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-11-06T17:03:00-06:00" class="asset-date text-muted">Nov 6, 2017</time></li>
                                
                                    <li><a href="/sports/racing/article_c54d1526-c346-11e7-ad76-0bee6ccfa4f0.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1353788-7cd948d2-b9cd-11e7-97e5-d3823cb73368" class="clearfix card summary  card-section-sports-racing">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/racing/article_7cd948d2-b9cd-11e7-97e5-d3823cb73368.html">
        

        
        Truex Jr. wins at Kansas</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-10-25T16:43:00-05:00" class="asset-date text-muted">Oct 25, 2017</time></li>
                                
                                    <li><a href="/sports/racing/article_7cd948d2-b9cd-11e7-97e5-d3823cb73368.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top"><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1353823" class="tncms-block"><section 
        id="block-1353823" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1353823 ">
        <div class="block-title-inner">
            <h4>
                
                Land + Lake
                
            </h4>
        </div>
    </div>
        </div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-881f9c42-78d7-57e4-a322-f6919e41bb51" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-881f9c42-78d7-57e4-a322-f6919e41bb51 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/special/horizon/edition_881f9c42-78d7-57e4-a322-f6919e41bb51.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Land + Lake December"
                        class="img-responsive lazyload full"
                        width="300"
                        height="390"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/4/e0/4e0a9740-390e-5614-b4b9-40a5fbcdb9e1/5a204274d89c3.preview-300.jpg?resize=200%2C260 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/4/e0/4e0a9740-390e-5614-b4b9-40a5fbcdb9e1/5a204274d89c3.preview-300.jpg?resize=300%2C390 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/special/horizon/edition_881f9c42-78d7-57e4-a322-f6919e41bb51.html">
        

        
        Land + Lake December</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1493737" class="tncms-block"><var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.sandmountainreporter.com/embed.js?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-1352377" class="tncms-block"><section 
        id="block-1352377" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352377 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div>
        </div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cdf22eea-7cd9-5026-8881-ee5cdba2b932" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cdf22eea-7cd9-5026-8881-ee5cdba2b932 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/edition_cdf22eea-7cd9-5026-8881-ee5cdba2b932.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Reporter, Thursday, December 28, 2017"
                        class="img-responsive lazyload full"
                        width="300"
                        height="625"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/f/5e/f5e692df-c0c9-50fc-b78d-b826e40b71de/5a44130cc2e9b.preview-300.jpg?resize=200%2C417 200w, https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/eedition/f/5e/f5e692df-c0c9-50fc-b78d-b826e40b71de/5a44130cc2e9b.preview-300.jpg?resize=300%2C625 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/edition_cdf22eea-7cd9-5026-8881-ee5cdba2b932.html">
        

        
        The Reporter, Thursday, December 28, 2017</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1352314" class="tncms-block"><section 
        id="block-1352314" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352314 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div>
        </div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="">
        
             <a href="/poll_f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9.html">
        

        
        Will you make a New Year's resolution?</a></h4>
            <div id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-your-vote"></div>
                </div>
                <div id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-results" style="display: none;"></div>
                <div id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-container">
                    <form id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-form" role="form" method="post" action="/poll_f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C7CFFA17-7B80-0001-3FBF180017B8A6B0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C7CFFA17-AB70-0001-D7CDB33D100C3200"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Undecided" value="C7CFFA19-21F0-0001-FAE52EEF1CC02400"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-back-vote" class="padding-top hide">
                <button id="poll-f130ebc8-eb4f-11e7-94d7-035c5a8d8ba9-1352314-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1352292" class="tncms-block visible-lg visible-md"><section 
        id="block-1352292" 
        class="block emphasis-h4 dark  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352292 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div>
        </div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="bullet-square">
            <span class="">
        
             <a href="/article_1c65d586-eb52-11e7-b950-473a65e284e2.html">
        

        
        ASWA All-State Football Team</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/article_16a3f17c-eb53-11e7-8444-471575242376.html">
        

        
        Dogs put 5 players on All-Region 7 team</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/outdoors/article_57785dc8-eb53-11e7-b00f-9703d572d12d.html">
        

        
        Bassmaster Elite Series field set for 2018</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/high_schools/article_a688f620-eb53-11e7-bedd-73b39a7f51a8.html">
        

        
        Lady Pirates topple Etowah, Guntersville</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/colleges/article_be68938a-eb54-11e7-b81b-33ecdc902c2c.html">
        

        
        SEC MEN’S BASKETBALL NOTES</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/outdoors/article_f551be30-eb54-11e7-a16d-abfeee23e187.html">
        

        
        Montevallo creates career path for outdoor passions</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/colleges/article_8eac5b3a-eb55-11e7-bb21-63fc56c57c6e.html">
        

        
        Tide, Tiger players to wear SEC grad patch in bowl games</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/colleges/article_61508f3e-eb56-11e7-8bfe-1b27652efd11.html">
        

        
        SEC BOWL SCHEDULE</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1352331" class="tncms-block"><section 
        id="block-1352331" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352331 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1352331" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1352331" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1352331" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1352331" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1352331" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_8918ae56-e756-11e7-b20e-6f27ad5c716a.html">DeKalb man killed in accident | Troopers continue investigation</a></li><li><a href="/article_816780fa-e757-11e7-8fe0-07b003d6879d.html">Shannon J. Allen: MCSHOF to induct 7, including me</a></li><li><a href="/article_9d93e012-e698-11e7-8120-8f8562b94054.html">Read all about it | New bookstore opens in downtown Albertville</a></li><li><a href="/article_a196b324-e760-11e7-a68b-f74832c3843c.html">Big honor for Morris</a></li><li><a href="/article_7fc42880-e503-11e7-958b-13db34733d88.html">Smith pleads guilty to child porn</a></li><li><a href="/announcements/obituaries/article_1df96e02-e757-11e7-a8b0-3bf37a7ce818.html">Obituaries [12-23-17] Boyce E. Lanier, Ruth D. Howard, Martha Tate Vaughn, Lola Beatrice Umphrey, Rebecca Myatt, Betty Cooper</a></li><li><a href="/article_bb5adb1e-e40e-11e7-8b2b-9be396a84b64.html">Albertville teacher placed on adminstrative leave</a></li><li><a href="/article_5dd12b88-eb4d-11e7-bb80-836f84afcf95.html">‘Thank you’ | Aggie Band grateful for community support</a></li><li><a href="/sports/high_schools/article_90cc6d3a-e761-11e7-9bb7-ef65cd5dd724.html">Albertville Civitans Christmas Classic to feature 8 schools</a></li><li><a href="/article_89e6e38a-e75f-11e7-94da-1f038ece79ca.html">Brewer beats Albertville</a></li></ul></div>
        
        
            <div id="images-1352331" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/image_22d5b8d4-e763-11e7-bd9c-9325115d3507.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MCSHOF to induct Mitchell in 2018"
                        class="img-responsive lazyload full"
                        width="504"
                        height="504"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/2/2d/22d5b8d4-e763-11e7-bd9c-9325115d3507/5a3d804426a8a.image.jpg?crop=504%2C504%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/image_1c62ca82-e5d3-11e7-b92b-6303121250d3.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CHS-Sardis game moves to Jan. 4"
                        class="img-responsive lazyload full"
                        width="351"
                        height="351"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/1/c6/1c62ca82-e5d3-11e7-b92b-6303121250d3/5a3ae10c4df3b.image.jpg?crop=351%2C351%2C0%2C154&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/image_5c6615da-eb55-11e7-8447-8fa2ff001142.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Templeton chosen All-Region 6"
                        class="img-responsive lazyload full"
                        width="625"
                        height="625"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/5/c6/5c6615da-eb55-11e7-8447-8fa2ff001142/5a441f021c649.image.jpg?crop=625%2C625%2C0%2C16&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/image_814542ae-dc64-11e7-bd5c-5f7061b39189.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Karate students test for black belts, ranks"
                        class="img-responsive lazyload full"
                        width="260"
                        height="260"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/assets/v3/editorial/8/14/814542ae-dc64-11e7-bd5c-5f7061b39189/5a2b0dcfa9827.image.jpg?crop=260%2C260%2C251%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1352331" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1352331" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_4a6a3408-e441-11e7-9ccc-fba6601df3e5.html">Growing fruit trees can be a rewarding experience for gardeners</a> (1)</li><li><a href="/article_8ab2acce-d6e1-11e7-9208-2323c81ac875.html">Shannon J. Allen: Reclassification impacts local schools</a> (1)</li><li><a href="/article_8c8a64f4-e5d4-11e7-9c6f-0726aadf5fd5.html">Jay Beard: Merry Christmas, Sand Mountain</a> (1)</li><li><a href="/article_b012306e-dc60-11e7-94ed-abab29648025.html">Aggies gain connection to Rocky Top</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-front-side-primary" class="tncms-region "><div id="tncms-block-1352337" class="tncms-block smr-submitnews-block"><section 
        id="block-1352337" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352337 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/" ><button type="button" class="btn btn-primary  ">Submit news</button></a></div>
</article></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle"><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom"><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 30 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1352273" class="tncms-block hidden-xs hidden-sm">

        <div id="blox-ad-position-block-leaderboard-bottom1" data-refreshable="true" data-region="block-leaderboard-bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1352274" class="tncms-block visible-xs visible-sm">

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-refreshable="true" data-region="block-leaderboard-bottom-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1352371" class="tncms-block"><section 
        id="block-1352371" 
        class="block emphasis-h1   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352371 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/weddings_and_engagements/" >
                    <span class="nav-label">Weddings & Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1352322" class="tncms-block"><section 
        id="block-1352322" 
        class="block emphasis-h1   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352322 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1352376" class="tncms-block padding-bottom"><section 
        id="block-1352376" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/content/tncms/custom/image/debdae62-e4d5-11e6-8f3f-0f8f6873f135.png?_dc=1485551789" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1352373" class="tncms-block"><section 
        id="block-1352373" 
        class="block emphasis-h4   " 
         
        ><address>
    <strong>sandmountainreporter.com</strong><br>
    1603 Progress Drive<br>
    Albertville, AL 35950
    <br>
    
        <strong>Phone:</strong> 256-840-3000<br>
        <strong>Email:</strong> <a href="mailto:support@sandmountainreporter.com">support@sandmountainreporter.com</a><br>
    
</address></section></div><div id="tncms-block-1352381" class="tncms-block padding-bottom"><div class="follow-links-1352381 default">
    
    <section 
        id="block-1352381" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1352381 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div>
        </div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SMRnews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/smrnews/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/smrnews/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandmountainreporter.com",
  "sameAs" : ["https://www.facebook.com/SMRnews/","http://twitter.com/smrnews/","https://www.instagram.com/smrnews/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1352381 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1352326" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1352326"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">Sand Mountain Reporter</a>, 1603 Progress Drive Albertville, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sandmountainreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-1733861-11', 'sandmountainreporter.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1352382 = $('#user-controls-1352382 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1352382.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1352382.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1352318 = false;
                var gallery_changed_1352318 = false;
                $('#gallery-items-1352318').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1352318');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1352318 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1352318 .owl-stage-outer").height( $('#carousel-1352318 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_1352318 = $('#gallery-items-1352318').data('owlCarousel');
                $('#carousel-1352318 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1352318.prev();
                });
                $('#carousel-1352318 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1352318.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sandmountainreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>